Solved

How to get Clari co-pilot to work on internal calls

  • 12 March 2024
  • 1 reply
  • 30 views

How do i get clari co-pilot to work on internal call? it always fails to upload since I dont have an external contact to add in the upload menu

 

thanks

icon

Best answer by Kenna 13 March 2024, 17:01

View original

1 reply

Userlevel 7
Badge +17

Hi, @Shayna Tishler! External attendees should not be a mandatory field when you upload calls. If you’re using the correct file format and still seeing issues, then I would suggest creating a case with Support using this call as an example. But you can also update your Workspace Settings so that all internal calls are recorded too if that’s what you’re after. Just update it from “All meetings with external participants” to “All Meetings.”

 

Reply